前段时间还是可以正常使用的,今天想安装一个视频下载插件却发现如下提示,

使用近两年,真的找不到更符合使用习惯的浏览器了,上次更新是去年10月解决falsh插件报错问题,顺便砍掉了广告过滤插件,之后整整一年没更新,已经不指望更新内核,但能解决一下无法安装扩展的问题吗?论坛这么多的反馈帖也根本没有版主或开发组的回复,看来是放弃这个产品了,你们真的看不到这个产品的竞争力吗?